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SYMPTOMS
========

After installing BookingCenter on a Win 2000 professional Edition, you receive an error about a missing .dll file called "OMNI2UI.DLL".

 

CAUSE
=====

BookingCenter needs to load this .dll from the root directory of BookingCenter. The "root directory" is the "BookingCenter" folder placed on your hard drive during installation. This is usually C:/BookingCenter unless you chose a different location.

 

RESOLUTION
==========

  1. Quit BookingCenter.
  2. Download the correct .dll file here - OMNI2DLL.exe - double click this file (OMNI2DLL.exe is a 'stuffed' file) once it's downloaded onto your computer. Place the extracted file, OMNI2UI.DLL, in your / BookingCenter / directory.
  3. You may receive an error upon launching BookingCenter after this:

Ignore this warning and keep running - thsi will not afffect your use of BookingCenter. The next time you quit BookingCenter, simply delete the folder called "Applets" (and all its contents) that was installed in the /BookingCenter/EXTERNALS/ folder.

Doing this does not hinder performance and in fact should never have been installed there at all.

Please contact support@bookingcenter.com if you have additional questions.


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